phpMyAdmin 3 is out

I’m sure some of you have noticed already but for the rest of you (us) I’d like to announce that the number one database management tool has finally reached version 3. To see what’s new have a look at the release notes.

I don’t think all of you can start using it immediately as it requires PHP 5.2+ and MySQL 5.0+. However, if you are running a local server it shouldn’t be a problem.

First impressions are very good and the opening page looks better than ever. Congratulations to the development team for reaching yet another milestone!

Feel free to let me know what you think and if you encounter any difficulties during upgrading.

Download and test the latest release from the official download page.

Comments are closed.